Привет, чуваки! У меня есть проблема, суть такова:
Есть мать GA-PH67-DS3-B3, есть видюха Palit gtx550ti 1gb. При включении видео не заводится вообще, винда загружается. Эта же видеокарта работает на другом компьютере нормально. На этом же компьютере в этом же слоте заводится нормально другая видеокарта — MSI GF8800ultra. Что делать? Как блять быть?
Linux Nix Web Development - http://linuxoids.org/ imageLinux Nix Web Development - http://linuxoids.org/ imageLinux Nix Web Development - http://linuxoids.org/ imageLinux Nix Web Development - http://linuxoids.org/ imageLinux Nix Web Development - http://linuxoids.org/ image

9 Responses to Сломалась видеокарта ?

  1. ReiSport:

    Я конечно извиняюсь, а дополнительное питание подключал?
    А какой блок питания вообще?
    BIOS нулил?

  2. ReiSport:

    хотя было бы странно не подключить доп питание, но я извинился перед вопросом 🙂

  3. Xxeblack:

    ага, блок ТТ 550-ваттный и ноунейм 550-ваттный

    на другом блоке ноунейм 480-ваттник и на нём заводится ок

  4. Xxeblack:

    и биос нулил и шил на последнюю версию

  5. AdoSport:

    О! Это же обезьяна из Boogerman’а, да? Пиздатая игрушка.

  6. Xxeblack:

    ага, охуенная!

  7. Aikre:

    был в похожей ситуации, видик Gigabyte 460GTX и мать Asrock под AM3
    у меня подвисали игры через какое-то время
    при этом видик у друга работал и его видик у меня то же
    купил новый БП — не помогло
    продал мать и купил новую — помогло

  8. Y_dFcuk:

    если не блок, то сдается мне, что чипсет шалит…

  9. ReiSport:

    Никогда не любил Гигабайты. И матери дохли и видюхи. Давно сижу на Асусе. Оно дороже, но как-то спокойнее. Плацебо наверное (:

Добавить комментарий